Forum - MCS Electronics

 

FAQFAQ SearchSearch RegisterRegister Log inLog in

Problem mit Bascom IDE

 
Post new topic   Reply to topic    www.mcselec.com Forum Index -> BASCOM-AVR
View previous topic :: View next topic  
Author Message
fileplayer

Bascom Member



Joined: 09 Nov 2005
Posts: 18
Location: 32339 Espelkamp

germany.gif
PostPosted: Tue Mar 03, 2015 1:28 pm    Post subject: Problem mit Bascom IDE Reply with quote

Hallo, ich habe ein Problem mit der Bascom IDE. Man kann im Editor alles machen mit dem File (*.bas) . Nur wenn er kompiliert wird/werden soll passiert nichts. Beim Flashen sagt der Prommer das KEIN bin-File vorhanden ist. Das ganze geschied unter WIN7. Weis irgend einer was darüber. Ist Version 2.0.7.8 Danke für eine Antwort Gruss Günni

(BASCOM-AVR version : 2.0.7.8 )

_________________
Fileplayer
Back to top
View user's profile
albertsm

Administrator



Joined: 09 Apr 2004
Posts: 4970
Location: Holland

blank.gif
PostPosted: Tue Mar 03, 2015 2:37 pm    Post subject: Reply with quote

this is an English forum. please write in English.
Either download and run the full setup, or include $regfile, $hwstack, $swstack and $framesize in your code.

_________________
Mark
Back to top
View user's profile Visit poster's website
fileplayer

Bascom Member



Joined: 09 Nov 2005
Posts: 18
Location: 32339 Espelkamp

germany.gif
PostPosted: Tue Mar 03, 2015 3:42 pm    Post subject: Thanks now is all Good ! Reply with quote

Thanks

Günni

_________________
Fileplayer
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    www.mcselec.com Forum Index -> BASCOM-AVR All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum