Forum - MCS Electronics

 

FAQFAQ SearchSearch RegisterRegister Log inLog in

IDE problem with 2.0.8.2

 
Post new topic   Reply to topic    www.mcselec.com Forum Index -> BASCOM-AVR
View previous topic :: View next topic  
Author Message
KenHorse

Bascom Member



Joined: 16 Jul 2004
Posts: 504

blank.gif
PostPosted: Wed Sep 23, 2020 1:39 am    Post subject: IDE problem with 2.0.8.2 Reply with quote

I recently ran a "Find in files" and no results were returned (although the progress window showed there were hits of the search word). After it was done, it presented as per the attached screen cap. Now that blank window remains at the bottom no matter what I've tried.

Help?


(BASCOM-AVR version : 2.0.8.2 , Latest : 2.0.8.3 )

Edit: I just tried 2.0.8.3 and it behaves the same way - that blank window at the bottom. Closing, relaunching even a reboot doesn't change things. Windows 10, 65 bit Home Edition with all the latest updates by the way
Back to top
View user's profile
KenHorse

Bascom Member



Joined: 16 Jul 2004
Posts: 504

blank.gif
PostPosted: Wed Sep 23, 2020 3:56 pm    Post subject: Reply with quote

UPDATE: Found the issue in the .xml file

Under
ClassName=TdxDockPanel
Name=pnlFindResult

Visible was set to 1. I set to 0 and the window went away. Find in files seems to work properly again. Go figure....
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    www.mcselec.com Forum Index -> BASCOM-AVR All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum