Forum - MCS Electronics

 

FAQFAQ SearchSearch RegisterRegister Log inLog in

The website www.mcselec.com does not open

 
Post new topic   Reply to topic    www.mcselec.com Forum Index -> New WebSite
View previous topic :: View next topic  
Author Message
Madf

Bascom Member



Joined: 13 Nov 2011
Posts: 174
Location: Moscow

russia.gif
PostPosted: Mon Jun 28, 2021 11:54 am    Post subject: The website www.mcselec.com does not open Reply with quote

Hello everyone!

The https://www.mcselec.com/ website does not open from the Firefox (v89.0.2) browser.
The page just hangs, it seems to be loading to infinity and a blank screen.
This topic/message could only be opened/created/sent in Chrome browser. Embarassed
Previously, everything worked, although it did not open immediately either.
Back to top
View user's profile Visit poster's website
albertsm

Administrator



Joined: 09 Apr 2004
Posts: 5253
Location: Holland

blank.gif
PostPosted: Mon Jun 28, 2021 1:01 pm    Post subject: Reply with quote

I tried it with FF and it seems to work fine.

Maybe an add on?
If other browsers work, it is not the site.

_________________
Mark
Back to top
View user's profile Visit poster's website
Madf

Bascom Member



Joined: 13 Nov 2011
Posts: 174
Location: Moscow

russia.gif
PostPosted: Mon Jun 28, 2021 1:42 pm    Post subject: Reply with quote

I just wrote here and it worked. Wonders. Laughing
Back to top
View user's profile Visit poster's website
Madf

Bascom Member



Joined: 13 Nov 2011
Posts: 174
Location: Moscow

russia.gif
PostPosted: Mon Jun 28, 2021 3:51 pm    Post subject: Reply with quote

I noticed this pattern, if you start to open the resource from https://www.mcselec.com, then it halt, does not open.
If you first go to the forum link https://www.mcselec.com/index2.php?option=com_forum&Itemid=59, the forum opens quickly, and the link to https://www.mcselec.com starts working behind it. Rolling Eyes
Back to top
View user's profile Visit poster's website
albertsm

Administrator



Joined: 09 Apr 2004
Posts: 5253
Location: Holland

blank.gif
PostPosted: Tue Jun 29, 2021 7:29 pm    Post subject: Reply with quote

i think you best clear the cache of your browser for the mcselec.com domain.
since it works with another browser the problem is most likely in the browser.

I also had an odd thing with another site : the tab of a certain site kept showing loading and i used ctrl+R and F5. but nothing. when i copied the link and opened a new TAB, it worked.

_________________
Mark
Back to top
View user's profile Visit poster's website
Madf

Bascom Member



Joined: 13 Nov 2011
Posts: 174
Location: Moscow

russia.gif
PostPosted: Tue Jul 13, 2021 4:54 pm    Post subject: Reply with quote

It looks like these keyboard shortcuts did the trick. Thank you.
Back to top
View user's profile Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    www.mcselec.com Forum Index -> New WebSite All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum