Forum - MCS Electronics

 

FAQFAQ SearchSearch RegisterRegister Log inLog in

Search found 32 matches
www.mcselec.com Forum Index
Author Message
  Topic: animated Line/Graph on Grafic-Display?
Kasch

Replies: 9
Views: 437

PostForum: BASCOM-AVR Archive   Posted: Tue Jun 19, 2007 6:08 am   Subject: animated Line/Graph on Grafic-Display?
nice, but than you see nothing, because the flickering is highest....
  Topic: animated Line/Graph on Grafic-Display?
Kasch

Replies: 9
Views: 437

PostForum: BASCOM-AVR Archive   Posted: Mon Jun 18, 2007 9:44 pm   Subject: animated Line/Graph on Grafic-Display?
Hi,

i try to find a solution to make an aninmated line/graph (like a oszislscop) possible on a grafic display. I have something, realy simple. I read datas from an array and make with pset/line a l ...
  Topic: Using Graphic-Display with 3x CS-Pins?
Kasch

Replies: 2
Views: 159

PostForum: BASCOM-AVR Archive   Posted: Tue May 01, 2007 11:22 am   Subject: Using Graphic-Display with 3x CS-Pins?
yes, that is what i need...is it possible to get your email handle something?
  Topic: Using Graphic-Display with 3x CS-Pins?
Kasch

Replies: 2
Views: 159

PostForum: BASCOM-AVR Archive   Posted: Sun Apr 29, 2007 12:30 pm   Subject: Using Graphic-Display with 3x CS-Pins?
Hello,

normal Grafic-Display has only 2 CS-Pins, CS1 and CS2. But some Displays has an other one: CS3.

Bascom supported the normal-Version with CS1 und CS2. It is possible to change something i ...
  Topic: KS108-Display doesn't work with 8MHZ Mega32, but with 4MHZ.
Kasch

Replies: 3
Views: 335

PostForum: BASCOM-AVR Archive   Posted: Sun Apr 29, 2007 12:22 pm   Subject: KS108-Display doesn't work with 8MHZ Mega32, but with 4MHZ.
gumby you are my hero, it works Very Happy
  Topic: KS108-Display doesn't work with 8MHZ Mega32, but with 4MHZ.
Kasch

Replies: 3
Views: 335

PostForum: BASCOM-AVR Archive   Posted: Fri Apr 27, 2007 8:38 pm   Subject: KS108-Display doesn't work with 8MHZ Mega32, but with 4MHZ.
Hi,

i used an atmega32 with 4Mhz and 8 MHZ and a 126x64Display with KS108-Chip and 8.3 Full-Version
With 4 MhZ (intern) works all fine (displayed text and grafics) but If i used an intern or exter ...
  Topic: EA DOG 16x2 5V 4Bit Problems
Kasch

Replies: 79
Views: 7424

PostForum: BASCOM-AVR Archive   Posted: Thu Nov 16, 2006 12:08 pm   Subject: EA DOG 16x2 5V 4Bit Problems
late, but i hope not to late: thank you. i have found an error on my pcb.

but on other problem exist. how can i decrease my contrast? i have to many..

okay, i try
Config Lcd = 16 * 3 , Chipset ...
  Topic: EA DOG 16x2 5V 4Bit Problems
Kasch

Replies: 79
Views: 7424

PostForum: BASCOM-AVR Archive   Posted: Tue Aug 15, 2006 3:28 pm   Subject: EA DOG 16x2 5V 4Bit Problems
thank you, mark "found" the error: j-tag....
every time i worked with the mega16, i disable jtag first.
only i start this new, exciting projekt....

how can I set via register the contrast?
  Topic: EA DOG 16x2 5V 4Bit Problems
Kasch

Replies: 79
Views: 7424

PostForum: BASCOM-AVR Archive   Posted: Fri Aug 11, 2006 1:41 pm   Subject: EA DOG 16x2 5V 4Bit Problems
Hi,

i try to use the Dog with 16x2 on 5V via 4BIT.
But the display is still empty...
I have make a circut like the datasheet, but some Pins ar not connected. I am not sure

Pin 21(CAP1N) und Pi ...
  Topic: pwm with mega168 with timer2?
Kasch

Replies: 2
Views: 416

PostForum: BASCOM-AVR Archive   Posted: Mon Jun 05, 2006 11:31 pm   Subject: pwm with mega168 with timer2?
thank you. it works!
  Topic: pwm with mega168 with timer2?
Kasch

Replies: 2
Views: 416

PostForum: BASCOM-AVR Archive   Posted: Sun Jun 04, 2006 1:18 pm   Subject: pwm with mega168 with timer2?
Hi,

i have try to use pwm on a mega168 with timer 2

i can config timer2 with

Config Timer2 = Pwm , Pwm = 8 , Compare A Pwm = Clear Up , Prescale = 64

port b.3 rising high (if i change co ...
  Topic: Trouble: Using LPT-Programmer with XP
Kasch

Replies: 1
Views: 256

PostForum: BASCOM-AVR Archive   Posted: Thu Apr 06, 2006 6:10 pm   Subject: Trouble: Using LPT-Programmer with XP
Hi,

I have a brand new windows xp-installation and i must reconfigurate bascom to use a simple lpt-programmer.

But I don't get it.

I have using the search, but only one thread i found. but th ...
  Topic: fonteditor doesn't save anything
Kasch

Replies: 1
Views: 192

PostForum: BASCOM-AVR Archive   Posted: Thu Sep 08, 2005 7:52 am   Subject: fonteditor doesn't save anything
Hi,

i am testing the font-editor for the graphic-lcd. i see that nothing is save.
i push the "save" alright, but nothing is save...

can anyone help me, please

i have .9 full-version

thank ...
  Topic: Programming m168: Difference at 0003..
Kasch

Replies: 0
Views: 265

PostForum: BASCOM-AVR Archive   Posted: Thu Jul 07, 2005 7:11 pm   Subject: Programming m168: Difference at 0003..
Hi, I am using the current version 11.8 of bascom-demo to testing the new feauture m168.
the mc is correctly deceted -great.
i use as simple "hello word"-mega8-programm which I modifiing via chip-se ...
  Topic: Mega168 dat-file?
Kasch

Replies: 7
Views: 1367

PostForum: BASCOM-AVR Archive   Posted: Sun Jun 19, 2005 6:40 pm   Subject: Mega168 dat-file?
thank you Juergen for the first steps.

vikontech, my english is very poor: Is it correct, that you works with this file and the mega 168 with bascom succesfully?

Do you compile with bascom and t ...
 
Page 2 of 3 Goto page Previous  1, 2, 3  Next
All times are GMT + 1 Hour
Jump to: