Forum - MCS Electronics

 

FAQFAQ SearchSearch RegisterRegister Log inLog in

Search found 107 matches
www.mcselec.com Forum Index
Author Message
  Topic: New Update Version 1.11.8.0
tomi

Replies: 20
Views: 3635

PostForum: BASCOM-AVR Archive   Posted: Fri Nov 11, 2005 11:28 pm   Subject: New Update Version 1.11.8.0
One important note about new update system and updatewiz, from logs we see more tries to update via updatewiz but seems users get nothing, please if you has problem check this :
- Make sure that the ...
  Topic: Log me on automatically each visit problem ???
tomi

Replies: 18
Views: 7857

PostForum: New WebSite   Posted: Tue Oct 25, 2005 1:15 am   Subject: Log me on automatically each visit problem ???
again I change somethings in cookie managment.
Please for test follow this steps :
- log out
- close page
- delete all cookies from www.mcselec.com
- login with remember option

I hope now it ...
  Topic: Log me on automatically each visit problem ???
tomi

Replies: 18
Views: 7857

PostForum: New WebSite   Posted: Mon Oct 24, 2005 10:54 pm   Subject: Log me on automatically each visit problem ???
I want correct some of yours opinions :

--snip--
Please see post from Mark Alberts - MCS Electronics
  Topic: Log me on automatically each visit problem ???
tomi

Replies: 18
Views: 7857

PostForum: New WebSite   Posted: Fri Oct 21, 2005 6:51 pm   Subject: Log me on automatically each visit problem ???
some another things :

- via what you go to forum ? mainsite->link forum or direct via only link http://www.mcselec.com/index2.php?option=com_forum&Itemid=59 ?

- where you click on ,,remem ...
  Topic: Bascom does not work after Win 2000 "Upgraded" its
tomi

Replies: 3
Views: 597

PostForum: BASCOM-AVR Archive   Posted: Fri Oct 21, 2005 2:31 pm   Subject: Bascom does not work after Win 2000 "Upgraded" its
you tried reinstall bascom ? I see similars problems when win is reinstalled but no ,,clean,, install, only repair reinstall.
Maybe your upgrade change some system DLLs or registry.
  Topic: Log me on automatically each visit problem ???
tomi

Replies: 18
Views: 7857

PostForum: New WebSite   Posted: Fri Oct 21, 2005 12:00 pm   Subject: Log me on automatically each visit problem ???
now I change some others things and I hope it can work now BUT I have some reports about this problem.

This forum is not standalone as others forums. This forum is part of Main site and has totall ...
  Topic: Log me on automatically each visit problem ???
tomi

Replies: 18
Views: 7857

PostForum: New WebSite   Posted: Wed Oct 19, 2005 11:08 am   Subject: Log me on automatically each visit problem ???
I made some changes in forum code, try it now .

( )
  Topic: Log me on automatically each visit problem ???
tomi

Replies: 18
Views: 7857

PostForum: New WebSite   Posted: Wed Oct 19, 2005 12:29 am   Subject: Log me on automatically each visit problem ???
I missing some info in your post like : browser type, settings of cookie and similar.
I test ,,remmeber me,, but I not see any problem. Try look on your cookies setting.
  Topic: RPM Guage Circuit
tomi

Replies: 19
Views: 2651

PostForum: BASCOM-AVR Archive   Posted: Mon Oct 17, 2005 7:39 pm   Subject: RPM Guage Circuit
AN not help ? Smile (now it seems is finished, I hope)
  Topic: RPM Guage Circuit
tomi

Replies: 19
Views: 2651

PostForum: BASCOM-AVR Archive   Posted: Mon Oct 17, 2005 12:09 pm   Subject: RPM Guage Circuit
Hi,

I work on similar problem on my car few times ago, I has AN note (AN #138 - [url=http://www.mcselec.com/index.php?option=com_content&task=view&id=106&Itemid=57] Click here) but is ...
  Topic: webserver works, but no PING?!?
tomi

Replies: 1
Views: 998

PostForum: Easy TCP/IP Archive   Posted: Thu Sep 22, 2005 9:24 pm   Subject: webserver works, but no PING?!?
you use any type of firewall on PC where you test it ? (XP Sp2 or similar) ? because ,,ping,, reply is hardware thing of IIM7000, I mean module when work ok must reply on ICMP and ,,not depend,, on yo ...
  Topic: Getadc with m48
tomi

Replies: 8
Views: 1421

PostForum: BASCOM-AVR Archive   Posted: Thu Sep 22, 2005 9:16 pm   Subject: Getadc with m48
Hi,
I play with this code and try directly control AD registers too but it seems it can be a bug in simulator and sim dont work with ADC in M48.
Thanks for idea, I discuss this with Mark and I hope ...
  Topic: Getadc with m48
tomi

Replies: 8
Views: 1421

PostForum: BASCOM-AVR Archive   Posted: Thu Sep 22, 2005 8:45 pm   Subject: Getadc with m48
where you try simulate it ? In bascom SIM ? you use $sim directive ?
  Topic: How can I connect I2c With an Wiznet IIM7000 chip
tomi

Replies: 3
Views: 1336

PostForum: Easy TCP/IP Archive   Posted: Thu Sep 22, 2005 8:35 pm   Subject: How can I connect I2c With an Wiznet IIM7000 chip
if you mean IIM7000 module its not possible with this module use it in I2C mode, this module not have required signals on connectors. If you want use it with I2C you must use 7010 module, this module ...
  Topic: Connecting the Easy TCP/IP board to the internet.
tomi

Replies: 9
Views: 6012

PostForum: Easy TCP/IP Archive   Posted: Wed Aug 31, 2005 9:23 am   Subject: modem and router
please post here type of your modem and your router (if you have both not in one device), I mean manufacturer or shop name ex. ASUS WL-1111 ... I can look on it or send PM

/Tomi
 
Page 7 of 8 Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8  Next
All times are GMT + 1 Hour
Jump to: