Forum - MCS Electronics

 

FAQFAQ SearchSearch RegisterRegister Log inLog in

Search found 64 matches
www.mcselec.com Forum Index
Author Message
  Topic: Strange behavior, atmega88pa
Robert_d1968

Replies: 19
Views: 459

PostForum: BASCOM-AVR Archive   Posted: Tue Dec 18, 2012 2:16 pm   Subject: Strange behavior, atmega88pa
When you say overlay,

Then you are referring to the $swstack possibly being to small? (not large enough to hold all of the variables?
This is where all of my variables will be stored ?

How woul ...
  Topic: AVR studio 6 cantt see varaibles
Robert_d1968

Replies: 1
Views: 101

PostForum: BASCOM-AVR Archive   Posted: Tue Dec 18, 2012 1:43 pm   Subject: AVR studio 6 cantt see varaibles
Hello everybody,

I have been playing around in AVS6 build 1843. I have made the changes to one of the files as suggested on this site. Now I can load and debug my Bascom projects.

But I'm havin ...
  Topic: Strange behavior, atmega88pa
Robert_d1968

Replies: 19
Views: 459

PostForum: BASCOM-AVR Archive   Posted: Tue Dec 18, 2012 11:03 am   Subject: Strange behavior, atmega88pa
Well, I did some checking and found that, it was elsewhere in my program that was causing the strange behavior.
when I simulated the entire code is when I found a problem

I'm still having trouble ...
  Topic: Strange behavior, atmega88pa
Robert_d1968

Replies: 19
Views: 459

PostForum: BASCOM-AVR Archive   Posted: Tue Dec 18, 2012 8:59 am   Subject: Strange behavior, atmega88pa
Hello everybody,

I have just started using Bascom, version 2076. I'm working with an atmega88pa. I have written a small program that is displaying some strange behavior during run time.

It run ...
 
Page 5 of 5 Goto page Previous  1, 2, 3, 4, 5
All times are GMT + 1 Hour
Jump to: