Forum - MCS Electronics

 

FAQFAQ SearchSearch RegisterRegister Log inLog in

Search found 8 matches
www.mcselec.com Forum Index
Author Message
  Topic: LCD 20x4 problem
Rens

Replies: 5
Views: 337

PostForum: Various   Posted: Sat Aug 01, 2020 5:26 pm   Subject: LCD 20x4 problem
Hello Albertsm,

Solved the problem.

I found a bad connection and a wrong contrast setting.
The lcd functions propperly now
with the settings lcdtype 20x4 and the lcdpin command.

Thanks for ...
  Topic: LCD 20x4 problem
Rens

Replies: 5
Views: 337

PostForum: Various   Posted: Sun Jul 26, 2020 3:54 pm   Subject: LCD 20x4 problem
Hello Albertsm,

Yes i have connected WR to ground and also D0 up to D3.
I have tried the Disable Jtag command you mentioned and removed the Jtag fusebit with my kamprog programmer, still no result ...
  Topic: LCD 20x4 problem
Rens

Replies: 5
Views: 337

PostForum: Various   Posted: Sun Jul 26, 2020 12:49 pm   Subject: LCD 20x4 problem
Hello,

I am trying to get a type 2004A lcd 20x4 to work on bascom AVR. using a atmega32.
I have tried al the possible commands in bascom AVR (version 2.0.8.1) but have no result.

The display is ...
  Topic: Bascom-8051 starts after a long delay
Rens

Replies: 5
Views: 1110

PostForum: BASCOM-8051   Posted: Sun Apr 13, 2014 1:37 pm   Subject: bascom 8051 starts after a long delay
Hi fellow bascom users,

Finally found some time again to investigate my start up problems with bascom 8051.

Because i switched from windows Xp on my old computer to a new computer running window ...
  Topic: Bascom-8051 starts after a long delay
Rens

Replies: 5
Views: 1110

PostForum: BASCOM-8051   Posted: Sun Mar 02, 2014 7:44 pm   Subject: Bascom-8051 starts after a long delay
Hello Ben,

Yes i have got a printer installed.

Rens
  Topic: Bascom-8051 starts after a long delay
Rens

Replies: 5
Views: 1110

PostForum: BASCOM-8051   Posted: Sun Mar 02, 2014 4:43 pm   Subject: Bascom-8051 starts after a long delay
Hello fellow bascom users,

I recently moved bascom-8051 and Bascom-AVR to a new computer (windows-7, 64bit).

The AVR version starts oke, with just a few seconds delay.
The 8051 version however ...
  Topic: Problems with Portexpander on 89S8252 flashboard
Rens

Replies: 2
Views: 373

PostForum: BASCOM-8051   Posted: Thu Jan 05, 2012 9:36 pm   Subject: Problems with Portexpander on 89S8252 flashboard
Albert,

Thanks for checking the code.

At last i found the problem, i'm overloading one of the two 8051 output ports used.
At first I was measuring the signals on my scoop without the the expand ...
  Topic: Problems with Portexpander on 89S8252 flashboard
Rens

Replies: 2
Views: 373

PostForum: BASCOM-8051   Posted: Fri Dec 30, 2011 4:20 pm   Subject: Problems with Portexpander on 89S8252 flashboard
Hello,

I am trying to get a relayboard functioning, on an elektor 89S8252 flashboard, using the portexpander as described in elektor 10/2008.
The original articel has a code example using Bascom A ...
 
Page 1 of 1
All times are GMT + 1 Hour
Jump to: