Forum - MCS Electronics

 

FAQFAQ SearchSearch RegisterRegister Log inLog in

Search found 55 matches
www.mcselec.com Forum Index
Author Message
  Topic: Arduino Uno not taking code
Neptune769

Replies: 23
Views: 1387

PostForum: BASCOM-ARDUINO   Posted: Tue May 31, 2016 10:35 pm   Subject: Arduino Uno not taking code
I found this program just two days ago
it loads the HEX file into the Arduino
http://russemotto.com/xloader/

If you load the nano file from here with it http://www.mcselec.com/index2.php?option=c ...
  Topic: Arduino Uno not taking code
Neptune769

Replies: 23
Views: 1387

PostForum: BASCOM-ARDUINO   Posted: Mon May 09, 2016 10:29 pm   Subject: Arduino Uno not taking code
Thank you Duval & EDC. I'll keep trying things.
  Topic: Arduino Uno not taking code
Neptune769

Replies: 23
Views: 1387

PostForum: BASCOM-ARDUINO   Posted: Wed May 04, 2016 11:02 pm   Subject: Arduino Uno not taking code
I dont understand because this programm works with Win XP, WIN7, win10
did you look where your arduino is connected : com?
JP Question

I don't understand it either. Sad Now you know why I'm asking ...
  Topic: Arduino Uno not taking code
Neptune769

Replies: 23
Views: 1387

PostForum: BASCOM-ARDUINO   Posted: Wed May 04, 2016 9:40 pm   Subject: Arduino Uno not taking code
Hello Neptune769

No not that screen
The bascom program chip screen (F4) on key board

Regards Paul

Sorry, I misunderstood. When the window first opens after pressing F4 it doesn't show the ...
  Topic: Arduino Uno not taking code
Neptune769

Replies: 23
Views: 1387

PostForum: BASCOM-ARDUINO   Posted: Wed May 04, 2016 12:57 am   Subject: Arduino Uno not taking code
I can confirm that Duval's program works ok.

I use AVRDUDE commands as a command line in Bascom's Programmer Configurations to write to Arduino Uno, for more than 2 years this works very well.

P ...
  Topic: Arduino Uno not taking code
Neptune769

Replies: 23
Views: 1387

PostForum: BASCOM-ARDUINO   Posted: Wed May 04, 2016 12:52 am   Subject: Arduino Uno not taking code
Neptune769

Did you copy and paste Duval JP program

Does bascom show you your chip in the programming screen

Regards Paul

Hi Paul,

Yes I copy and pasted the code. Also the chip is liste ...
  Topic: Arduino Uno not taking code
Neptune769

Replies: 23
Views: 1387

PostForum: BASCOM-ARDUINO   Posted: Mon May 02, 2016 11:19 pm   Subject: Arduino Uno not taking code
Ok
The test program I posted been tested, it works.
Have test you the blink example given by Arduino?

Have you tested the led electrically?
is it an official UNO? copies are not controlled, the ...
  Topic: Arduino Uno not taking code
Neptune769

Replies: 23
Views: 1387

PostForum: BASCOM-ARDUINO   Posted: Sun May 01, 2016 9:29 pm   Subject: Re: add stacks...
Add

$hwstack = 40
$swstack = 40
$framesize = 40

Checked, the test led of the Arduino Uno is on Portb.5

If we can not fix it, it is time for JP Duval to have a look Cool

Have fun
Ben Zij ...
  Topic: Arduino Uno not taking code
Neptune769

Replies: 23
Views: 1387

PostForum: BASCOM-ARDUINO   Posted: Sun May 01, 2016 6:24 pm   Subject: Re: Stacks...
Where are the lines

Hwstack
Swstack
Framesize

Try it without the config clockdiv

There are two Arduino options to program, which one do you use and at what baudrate?

What Bascom-AVR vers ...
  Topic: Arduino Uno not taking code
Neptune769

Replies: 23
Views: 1387

PostForum: BASCOM-ARDUINO   Posted: Sun May 01, 2016 5:54 pm   Subject: Arduino Uno not taking code
Thanks for the reply. However it still not working.
  Topic: Arduino Uno not taking code
Neptune769

Replies: 23
Views: 1387

PostForum: BASCOM-ARDUINO   Posted: Sat Apr 30, 2016 2:31 am   Subject: Arduino Uno not taking code
Hello Everyone,

I have been away for several years. I just found out that Bascom can be used on Arduino hardware. I copied some code to test. When I compile it, it is okay. However when I try to pr ...
  Topic: IR cut filter camera on/off code not working
Neptune769

Replies: 1
Views: 432

PostForum: AVR   Posted: Thu Nov 24, 2011 4:04 am   Subject: IR cut filter camera on/off code not working
Hello All,
I trying to write some code to get the IR Cut Filter on a Hitachi VK Series camera to work. I'm not sure what I'm reading though.

I just need to figure out what string to use so I coul ...
  Topic: New XMEGA128 board from Futurlec with bootloader
Neptune769

Replies: 2
Views: 714

PostForum: AVR   Posted: Sun Nov 20, 2011 3:41 pm   Subject: New XMEGA128 board from Futurlec with bootloader
I saw that also but I from wasn't sure if it could be programed directly from Bascom? I was also wondering if it was set up for Even Parity. I know that the Arduino boards use no Parity.

Thanks for ...
  Topic: Newbie problem with button in LED out
Neptune769

Replies: 4
Views: 464

PostForum: BASCOM-AVR Archive   Posted: Wed May 12, 2010 10:31 pm   Subject: Newbie problem with button in LED out
Thank you all for the reply.

I did notice that I had said "porta.0 = Pinc.0" after I had posted the message but before I had any replies. The last point of the "$regfile" was not intentional. I ...
  Topic: Newbie problem with button in LED out
Neptune769

Replies: 4
Views: 464

PostForum: BASCOM-AVR Archive   Posted: Wed May 12, 2010 3:41 am   Subject: Newbie problem with button in LED out
Hello Everyone,

I have been trying to figure out how I could have a button on PortA.0 and a LED on PortC.0 work. I read the manual and searched the forum for a simple example that I could understa ...
 
Page 1 of 4 Goto page 1, 2, 3, 4  Next
All times are GMT + 1 Hour
Jump to: